Resolved
This incident is now resolved. Analytics are now displaying new events as expected and the backlog has cleared.
If you experience any missing events or traffic please reach out to Ghost(Pro)'s Support Team.
Monitoring
A fix has been applied and the backlog of analytics has been processed. Analytics events should now be up to date in your Ghost Admin dashboard.
No events were lost as part of this event.
Investigating
There is currently a delay in Traffic Analytics data being displayed. No data has been lost but traffic statistics may take some time before updating.