A routine infrastructure configuration change inadvertently blocked outbound webhook requests. Because webhooks are delivered once and not retried, any events during the affected window were lost and cannot be replayed. We've rolled out a fix and confirmed webhook delivery is working normally again. We're adding dedicated monitoring for webhook delivery to catch this kind of issue earlier in the future.
The affected window was approximately 11:55 UTC to 17:30 UTC, with exact timings differing per site.
Resolved
A routine infrastructure configuration change inadvertently blocked outbound webhook requests. Because webhooks are delivered once and not retried, any events during the affected window were lost and cannot be replayed. We've rolled out a fix and confirmed webhook delivery is working normally again. We're adding dedicated monitoring for webhook delivery to catch this kind of issue earlier in the future.
The affected window was approximately 11:55 UTC to 17:30 UTC, with exact timings differing per site.
Identified
We've identified an issue with webhooks not being delivered. A fix is in progress