Resolved
This incident is now resolved. Signing in via https://account.ghost.org/signin should now be working correctly for those who were affected
Monitoring
A fix has been deployed and signing in via https://account.ghost.org/signin should now be working correctly for those who were affected
Identified
We have identified the cause of the issue and are working on a resolution
Identified
A small number of customers may be experiencing issues signing in to their Ghost sites through https://account.ghost.org/signin. Logging in via subdomain.ghost.io/ghost remains available. We’re aware of the issue and are working to resolve it as quickly as possible.
Investigating
A small number of customers may be experiencing issues signing in to their Ghost sites through https://account.ghost.org/signin. Logging in via subdomain.ghost.io/ghost remains available. We’re aware of the issue and are working to resolve it as quickly as possible.