Resolved
All traffic is successful redirecting between subdomain and apex domains
Monitoring
Our upstream vendor has resolved their issue and we are now serving redirected traffic traffic from www (subdomain) to apex domains.
Identified
We have issues redirecting traffic between www (subdomain) traffic to apex domains. We have a temporary outage from an upstream vendor and expect to be fully online again soon.